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1. Purpose of this document 

1.0.1 This documents current ADS procedures for production of dissemination and 

preservation copies of digital audio files. It contains a list of current dissemination and 

preservation formats and how to migrate files to required formats. More information on this 

data type, can be found in the G2GP for Digital Audio 

http://guides.archaeologydataservice.ac.uk/g2gp/Audio_Toc. 

2. Formats 

Offered 
format 

Accepted Preservation Presentation Notes 

Waveform 
Audio .wav 

YES Waveform 
Audio .wav 

MPEG-1 Audio 
Layer III .mp3 

LPCM encoding 
preferred. Embedded 
metadata should be 
preserved, and where 
none has been created 
we will require software 
used to create/encode, 
bit rate (kbps) and 
sampling frequency 
range (KHz). 
 
May be supplied in a 
compressed form using 
some form of codec, so 
be sure to check on 
delivery. 

Broadcast 
Wave Format 
.bwf 
Preferred 
format 

YES Broadcast 
Wave Format 
.bwf 

MPEG-1 Audio 
Layer III .mp3 

Embedded BEXT-
chunk, iXML-chunk or 
other metadata should 
be preserved. 
 
May be supplied in a 
compressed form using 
some form of codec, so 
be sure to check on 
delivery. 

http://guides.archaeologydataservice.ac.uk/g2gp/Audio_Toc
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Audio 
Interchange 
File .aif 
(likely from 
Mac users) 

YES Waveform 
Audio .wav, 
or  
Broadcast 
Wave Format 
.bwf 

MPEG-1 Audio 
Layer III .mp3 

Embedded ID3 or other 
metadata should be 
preserved. 
 
May be supplied in a 
compressed form using 
some form of codec, so 
be sure to check on 
delivery. Uncompressed 
or LPCM encoding 
preferred. 

SUN au .au NO    

FLAC .flac YES Waveform 
Audio .wav 

MPEG-1 Audio 
Layer III .mp3 

.flac also holds 
metadata1 make sure 
this is preserved if 
needed. 

Advanced 
Audio Coding 
.aac 

YES Waveform 
Audio .wav, 
or  
Broadcast 
Wave Format 
.bwf 

MPEG-1 Audio 
Layer III .mp3 

An ISO standard format 
based on MPEG-2 and 
MPEG-4 formats The 
format is widely 
supported by a number 
of common devices (Wii, 
Playstation, iPod, 
iPhone amongst others) 
and is designed to be 
the successor of the 
MP3 format. AAC format 
data may be commonly 
packaged in MP4, 3GP, 
ADIF and ADTS 
container formats. 
Suitable for 
dissemination but not for 
preservation. 

Speex .ogg YES Waveform 
Audio .wav, 
or  
Broadcast 
Wave Format 
.bwf 

MPEG-1 Audio 
Layer III .mp3 

An open, free codec 
developed by the 
Xiph.Org Foundation.2 
As with other Xiph.Org 
Foundation formats (e.g. 
Vorbis, FLAC), Speex is 
a free and open codec. 
Speex is targetted 
specifically at providing 
high quality compressed 
voice/speech files. 
Suitable for 

                                                 
1 http://xiph.org/flac/format.html 
2 https://xiph.org/ . 

http://xiph.org/flac/format.html
https://xiph.org/
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dissemination but not for 
preservation 

3. Documentation / Metadata 

3.0.1 Currently there is no dedicated template for metadata, but, as the G2GP recommend, 

the following documentation should be supplied with each file. 

 

Element  Description 

Bit Depth  e.g. 16 or 24 bit. 

Bit Rate  Optional, often recorded as kbps 

Sample Rate (KHz) e.g. 44.1kHz 

Codec Used  The codec used in creating the file e.g. FLAC or ACC. 

Length of Recording Preferably recorded in hours, minutes, seconds 
(hh:mm:ss). 

Channels  

Supporting Documentation 

Copyright Clearances These are very important for audio files, especially oral 
histories/interviews. 

Transcriptions of interviews Transcripts of interviews can be important documentation 
particularly in clarifying those involved in recordings and 
allowing specific individuals to be identified. 

 
3.0.2 This table is derived from the G2GP 

http://guides.archaeologydataservice.ac.uk/g2gp/Audio_3. 

3.0.3  Metadata templates are available from the Guidelines for Depositors.3 

3.1 Associated metadata 

3.1.1 It is important that any copyright information/permissions are stored alongside the 

requisite file in a suitable preservation format. Similarly transcriptions of audio files should be 

stored in a suitable preservation format (see ADS Data Procedures: Binary and Plain Text). 

                                                 
3 https://archaeologydataservice.ac.uk/advice/guidelinesForDepositors.xhtml.  

http://guides.archaeologydataservice.ac.uk/g2gp/Audio_3
https://archaeologydataservice.ac.uk/advice/guidelinesForDepositors.xhtml


 
 
 
 
 
Audio Procedures (Version 1.90) 
 

5 | P a g e  
 

3.2 Embedded metadata 

3.2.1 If the Digital Archivist has decided that embedded metadata is a significant property of 

a file, then this should be extracted and saved in a suitable preservation format. Many audio 

software packages contain metadata editors/extractors that allow the export of metadata, but 

there are also a host of freeware standalone tools that provide similar functionality (e.g. 

Meta-Extractor; BWF MetaEdit; JHOVE). In an ideal world we should ask for metadata to be 

supplied separately in an XML or TXT form but this is not always possible. IF we receive 

separate metadata it should be preserved and disseminated alongside the relevant files (see 

below for notes on storage). 

4. Accessioning checks 

4.1 Checks 

 Do we have the necessary documentation 

 Depositors should be encouraged to supply uncompressed and compressed version 
of audio files. The compressed versions are to be used for web delivery. 

 The necessary rights and clearances have been attained from contributors with regard 
to copyright 

 Embedded metadata (BEXT, iXML chunks) - ensure that all technical metadata is 
preserved either within the normalised file, OR is preserved separately. 

 Associated project files (.pts, .ptf, .aup) - all documentation should be 
managed/documented externally 

 Transcriptions (where appropriate) 

4.2 Significant properties 

 The G2GP recommends that the following significant properties should be maintained 
during preservation (after Knight 2010: 8-10) 

 Duration - i.e. the length of the audio file in Timecode character format (TCF). Checks 
should be made to ensure that the file matches its intended length. 

 Bit Depth - indicates the number of bits of information stored per sample and is an 
indicator of audio quality e.g. 16 or 24 bit. 

 Sample Rate - an indicator of the number of samples per second, sample rate is usually 
expressed in hertz e.g. 44.1 kHz (a common sample rate) and is, like bit depth, an 
indicator of the quality of the file. 

 Channels - A descriptive or numeric value that indicates the number of distinct streams 
within an audio object or a description of their configuration e.g. "2 (stereo)". 

4.3 File-naming 

4.3.1 Where possible files should retain the same name as the original. On occasion (and 
normally for dissemination), it may be necessary to create different versions of the same file. 
In these cases a logical naming strategy should be used, and should be accompanied by 
explanation in the Processes section of the CMS. 

4.3.2 Extracted metadata should also be named consistently, for example 
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 myaudio_meta.xml 

4.3.3 All files and metadata should be placed in the appropriate location as outlined below.



 
 
 
 
 
Audio Procedures (Version 1.90) 
 

7 | P a g e  
 

5 How to convert files 

 

Starting 
Format 

Procedure End 
Format 

Checks 

Waveform 
Audio .wav 

Audacity 
1) Decide on dissemination format you wish to create. 
Generally OGG or MP3 (although see discussion above). 
If you are creating MP3 files you will need to install an 
encoder to export as MP3 or use the Lame option in 
Mediacoder http://lame1.buanzo.com.ar/#lamewindl 
2) Open Audacity. Use File => Preferences then the File 
Formats tab to adjust the settings for the export format. 
3) File > Open to open the file 
4) File > Export as MP3 OR File > Export as OGG to 
export files to desktop 
5) Listen to file, check length of file and carry out other 
checks as documented in the AHDS Audio Preservation 
Handbook 

MPEG-1 
Audio 
Layer III 
.mp3 

 bit depth and file duration are retained and the 
same as the original(NB: There may be some 
slight discrepancy of the former when 
converting dissemination formats due to the 
inherent characteristics of lossy encoding 
formats that make use of variable bit depth for 
each sample. Whilst slight discrepancies in file 
duration may be consequential of the handling 
of milliseconds in some software packages). 

 Original fidelity has been retained. 

 Embedded metadata, where possible, has 
been preserved. 

Waveform 
Audio .wav 

Extracting metadata with SoX - 
http://sox.sourceforge.net/ 4 
1) From the DOS prompt navigate to the folder where 
SoX is installed 
2) Enter the command ‘sox [file location]audio.wav [file 
location]audio.mp3’ 
3) Jobs a good one! 

eXtensible 
Markup 
Language 
.xml 

 

                                                 
4 Unfortunately SoX does not directly support the MP3 format, consequently you will need to install an encoder/decoder .dll files that allows conversion. For 
encoding/writing try a web search for lame-enc.dll, libmp3lame-0.dll, libmp3lame.dll, or cygmp3lame-0.dll, whilst for decoding/reading try libmad-0.dll, 
libmad.dll or cygmad-0.dll. These .dll files should be placed in the same directory as SOX.EXE file. 

http://sox.sourceforge.net/
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Waveform 
Audio .wav 

Extracting metadata with Meta-Extractor - http://meta-
extractor.sourceforge.net/ User's guide - http://meta-
extractor.sourceforge.net/documentation.htm  
1) Download and unzip the Meta-Extractor files in an 
appropriate place (e.g. C:\Program Files\metadata-
extractor). There is useful installation guide if you require 
further guidance (http://meta-
extractor.sourceforge.net/documentation.htm) 
2) Open the metadata.bat file and the graphical interface 
will appear. 
3) Set the ‘destination’ to a meaningful location, or leave it 
in its default setting. 
4) Click ‘Tools’ > ‘New Object’ > ‘Simple Object’ or 
‘Complex Object’. You can then add files to the list of files 
from which the metadata is to be extracted. 
5) Once the list is complete click ‘Tools’ > ’Process’, and 
the .xml files will magically appear in your destination 
folder. These can then be moved to the required location 
(see below). 

eXtensible 
Markup 
Language 
.xml 

 

http://meta-extractor.sourceforge.net/
http://meta-extractor.sourceforge.net/
http://meta-extractor.sourceforge.net/documentation.htm
http://meta-extractor.sourceforge.net/documentation.htm
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6 Storage 

6.1 Storing data 

6.1.1 Data should be stored in appropriately named folders, as described in the ADS 

Repository Operations manual.5 Any directory structure from the SIP should be retained in 

the AIP. In some cases editing/restructuring may be necessary, but such restructuring 

should be recorded in the Processes section of the CMS. 

 

6.1.2 Otherwise, store data in one of the following directory structure: 

 

/preservation 

/{original_structure} 

myaudiofile.wav 

 

/dissemination 

/{original_structure} 

myaudiofile.mp3 

6.2 Storing metadata 

 

6.2.1 File and embedded metadata (copyrights, documentation, etc) should be stored in an 

appropriate archival format with the preservation/dissemination files in a "documentation" 

folder within the requisite folder, for example: 

 

/preservation/ 

/{original_structure}/ 

myaudiofile.wav 

/documentation 

myaudiofile_metadata.docx 

myaudiofile_embedded_metadata.xml 

 

/dissemination/ 

/{original_structure}/ 

myaudiofile.mp3 

/documentation 

myaudiofile_metadata.pdf 

 

6.2.2 For dissemination, any embedded metadata can be left within the file, although care 

should be take to make sure this metadata remains unchanged, particularly following 

conversion. If this metadata is supplied by depositor separately, then this should be 

presented with the dissemination data. For example: 

 

                                                 
5 https://archaeologydataservice.ac.uk/advice/PolicyDocuments.xhtml#RepOp. 

https://archaeologydataservice.ac.uk/advice/PolicyDocuments.xhtml#RepOp
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/dissemination 

/{original_structure} 

myotheraudiofile.mp3 

/documentation 

myotheraudiofile_metadata.pdf 

myotheraudiofile_embedded_metadata.xml 

 

6.2.3 If metadata has been extracted from an existing file the Digital Archivist should make 

sure that these files are named logically (i.e. relate them to the file(s) and what they contain). 

Any metadata extraction should be recorded in the Processes section of the CMS. 

7. Creating and linking objects in the OMS tables 

7.0.1 See Match Objects Overview for general overview {internal access only} 

see also CMS-OMS TableStructure for MOS data requirements {internal access only} 

8. Tech watch / things to note 

9. Archival notes 
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